Разработчиков заставят обновить свои приложения для работы с Android 9 Pie

Автор Антон Курилов 10:00 22.02.2019
- 0 +  4 057 1
Разработчиков заставят обновить свои приложения для работы с Android 9 Pie

Google анонсировала изменение требований к приложениям, которые допускаются до публикации в магазине Google Play. С осени разработчики должны обеспечить поддержку API, появившихся в Android 9 Pie.

С августа 2019 года ориентироваться на API Level 28 (Android 9) и выше должны будут все новые приложения, а с ноября потребуется обновление существующих программ.

Для приложений по-прежнему не существует нижней границы поддержки Android, т.е. программы всё ещё могут работать даже с Android 1.0.

Кроме того, с августа система безопасности Google Play Protect начнёт предупреждать пользователей об установке приложений, которые не оптимизированы для Android 8.0 Oreo (API Level 26) и выше.

В прошлом году Google потребовала от разработчиков обязательной поддержки Android Oreo. Вероятно, каждый год правила будут обновляться для новых версий операционной системы.

Подписывайтесь на Rozetked в Telegram, во «ВКонтакте» и обязательно в YouTube.
Хабы: google / android

27.10.2020
Презентация Amazfit
10.11.2020
Yet another Conference on Education
01.12.2020
Qualcomm Snapdragon Tech Summit 2020
28.06.2021
MWC 2021 Barcelona
Нет событий
05.11.2020
Премьера «Чёрная Вдова»
16.12.2021
Премьера «Аватар 2»
Все события


Реклама на сайте



Комментарии

  1. Гугл требует? О_о
    - 0 +
27.10.2020
Презентация Amazfit
10.11.2020
Yet another Conference on Education
01.12.2020
Qualcomm Snapdragon Tech Summit 2020
28.06.2021
MWC 2021 Barcelona
Нет событий
05.11.2020
Премьера «Чёрная Вдова»
16.12.2021
Премьера «Аватар 2»
Все события


Реклама на сайте